Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Boutons inchangés en section Mes Favoris

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 20-03-2006 à 21:45:48   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

Forum : http://lepetitmondedaudrey.alloforum.com/
ID = 15736

Bonjour,

Je viens de m'apercevoir d'un problème d'affichage de boutons dans la section "Mes Favoris " de mon forum.

J'ai en effet modifié tous les boutons du forum (ou presque), et cette modification (et l'affichage) fonctionne à merveille dans toutes les sections...
... sauf dans "Mes Favoris" où les boutons d'origine sont toujours là....

J'ai beau chercher dans ma zone admini, je ne vois aucun endroit où je puisse y changer quoi que ce soit...

Est-ce un bug ? Y a-t-il une manip à faire que j'aurais oublié ??

ça n'a, bien sûr, pas un caractère d'urgence... Mais j'avoue que le côté esthétique du forum me tient à coeur, et que ça me "chiffonne" d'avoir une section "désaccordée".

Merci beaucoup de votre réponse.

Audrey

--------------------
Yack
Administrateur
Yack
2485 messages postés
   Posté le 23-03-2006 à 12:50:47   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Bonjour,

Il suffit de la changer dans la zone d'administration, rubrique "Esthétiques", "Boutons".

L'URL utilisée est toujours celel d'origine, il suffit de la remplacer par la vôtre comme vous l'avez fait pour les autres boutons.
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 23-03-2006 à 23:14:13   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

Bonjour Yack, et merci de ta réponse rapide.

Toutefois, le problème n'est pas résolu.
En effet, les URL des boutons modifiés sont bien en place dans Esthétique > Boutons.

J'ai remplacé (il y a belle lurette) tous les boutons, sauf :
- icône "Participé"
- icône "Lu"
- icône "Favoris"
- icône "liveChat"
- icônes "Ajouter un ami (homme)" & icône "Ajouter un ami (femme)"
- icône "Blacklister"
- icônes "Profil Online", "Profil Offline" et "Profil Vacances"
- icônes "Corbeille", "Site", "IP", "Multinicks", "Messager".

Etant donné que cette "mise en esthétique" est valable pour tout le forum, sans distinction par groupe ou catégorie , je devrais avoir une uniformité de mes boutons partout dans le forum.

Or, mon problème se cantonne à la section "Mes favoris", la seule qui ait encore les boutons "Recherche", "Profil", "Déconnexion", "Liste des membres", "galerie d'avatars, "FAQ" d'origine....

Un vrai casse-tête chinois....

Merci d'avance si vous avez une idée pour régler mon problème....


--------------------
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 23-03-2006 à 23:26:30   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Je confirme, il s'agit là d'un "bug" assez particulier ; je rencontre le problème sur mon forum également : lorsque l'on entre dans le "groupe" mes favoris, les modifs appliquées aux boutons partout ailleurs ne sont pas visibles, il s'agit des boutons par défaut du forum (comme ceux du One).

Cela fait comme si le groupe "Mes favoris" était une zone non régie par les mêmes règles d'esthétique que les autres groupes.


--------------------
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 24-03-2006 à 14:45:27   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

Bonjour TiDemon

Je te remercie de ta réponse rapide
...Et je constate que je ne suis pas la seule à avoir ce problème ...je me sens moins seule tout à coup
La section "Mes favoris" fait donc "bande à part"....

C'est tout de même dommage d'avoir une section esthétiquement différente des autres
N'y a-t-il aucune solution à ce problème ?

Merci d'avance de vos réponses et bon week-end à tous
Audrey http://lepetitmondedaudrey.alloforum.com/


--------------------
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 25-03-2006 à 09:51:58   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Petit complément d'info à l'intention de not adorable Yackounet :

Sur le One les images en question n'ont pas partout la même url ; ainsi l'icône liste des membres utilise http://forum.alloforum.com/images/liste_membre.gif sur l'index et dans les différents groupes et utilise https://forum-officiel.alloforum.com/images/liste_membre.gif dans le groupe Mes favoris !

Bon courage mon Yackounet !

--------------------
Yack
Administrateur
Yack
2485 messages postés
   Posté le 26-03-2006 à 21:07:21   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

je viens d'effectuer les modifications dans la rubrique "mes favoris", normalement ca devrait etre ok
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 26-03-2006 à 22:44:33   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Pour ma part, je confirme plus d'anomalie sur notre forum !


--------------------
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 20-04-2006 à 23:43:01   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

Je confirme : de mon côté également, "Mes favoris" arborent les mêmes boutons que le reste du forum. Merci Yack et TiDemon


--------------------
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Boutons inchangés en section Mes FavorisNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum