Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Vos Questions / Suggestions + Nouveautés service 

 [FIN] insérer des photos

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
looping78
Nouveau membre
33 messages postés
   Posté le 19-06-2017 à 00:02:30   Voir le profil de looping78 (Offline)   Répondre à ce message   Envoyer un message privé à looping78   

Avant, je copiais l'url de la photo & je l'encadrais avec "l'oeil".
Désormais, quand je clique sur une photo, je n'ai pas forcément la mention "url de l'image" & si je copie dans la barre de navigation ce qui est en principe l'url, impossible de faire afficher l'image. Je dois l'encadrer du "lien" pour que ce lien apparaisse & qu'on puisse ouvrir l'image en cliquant dessus...
Comment afficher toutes les photos, qu'elles soient en ligne sur facebook ou un autre suppot ?

--------------------
Abraxas
GroDemon - 200% optimiste
Moderateur AlloForum
Abraxas
200 messages postés
   Posté le 20-06-2017 à 12:30:52   Voir le profil de Abraxas (Offline)   Répondre à ce message   http://abrasax.alloforum.com/   Envoyer un message privé à Abraxas   

Bonjour,

L'œil ne met que les balises, les balises sont [*img] en ouverture et [*/img] en fermeture (sans les *).

Il suffit de mettre le lien entre les deux balises c'est aussi simple que cela.

Par exemple le lien suivant:
https://upload.wikimedia.org/wikipedia/commons/thumb/0/0f/Dwight_Schultz.jpg/220px-Dwight_Schultz.jpg

Avec les balises liens: [*url]et [*/url]
https://upload.wikimedia.org/wikipedia/commons/thumb/0/0f/Dwight_Schultz.jpg/220px-Dwight_Schultz.jpg


Avec les balises images: [*img] et [*/img]


Ce qui peut arriver:
1. Votre image n'est pas avec un lien https comme au dessus, à ce moment il est possible que votre navigateur refuse de l'afficher (ca n'a rien à voir avec alloforum).
2. Votre image dépasse les limites authorisé par l'admin de votre forum, par défaut je crois que c'est 600X800 pixels, si votre image dépasse ces limites elle est remplacé par un lien.

Voilou

Cordialement.

Abra

[EDIT: bizarrement ca ne marche effectivement pas chez moi avec l'exemple ci-dessus....? ce qui est très étrange... il faut qu'un admin regarde ca]

Test:

test 2:

[EDIT2]: ca marche pourtant avec les deux exemples ci-dessus... peut-être un problème lié à la taille du lien ?

test 3:


Edité le 20-06-2017 à 12:48:01 par Abraxas




--------------------
Carita bene ordonata incipit a se met ipso
http://abrasax.alloforum.com/
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1938 messages postés
   Posté le 20-06-2017 à 13:26:01   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

Bonjour

Laurent j'ai repris ton lien:
https://upload.wikimedia.org/wikipedia/commons/thumb/0/0f/Dwight_Schultz.jpg/220px-Dwight_Schultz.jpg

et en enlevant le "s"

http://upload.wikimedia.org/wikipedia/commons/thumb/0/0f/Dwight_Schultz.jpg/220px-Dwight_Schultz.jpg

ça donne ça:


je pense qu'il faut l'enlever car les images sont sécurisées mais pas encore la base du forum (cela n'engage que moi hein )

--------------------


mon petit blog sans prétention: http://edadimileh.canalblog.com/
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Vos Questions / Suggestions + Nouveautés service  [FIN] insérer des photosNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum