Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Liste des membres inaccessible

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
Kroston
Membre
Kroston
8 messages postés
   Posté le 05-09-2007 à 13:57:12   Voir le profil de Kroston (Offline)   Répondre à ce message   Envoyer un message privé à Kroston   

Bonjour, je suis administrateur du site web www.cani-cross.be et du forum qui y est attaché http://cani-cross.alloforum.com. J'ai bien vu que le forum avait eu quelques difficultés qui ont heureusement été solutionnées. La liste des membres du forum reste cependant inaccessible. Est-il possible de remédier à ce problème?

D'avance merci pour vos efforts!


Edité le 06-09-2007 à 13:12:19 par Yack


Geo
Coordinateur
Geo
467 messages postés
   Posté le 05-09-2007 à 14:02:28   Voir le profil de Geo (Offline)   Répondre à ce message   Envoyer un message privé à Geo   

Kroston > https://forum-officiel.alloforum.com/sujet-1-413082-1.html

J'espère que cela répondra à ta question.
Yack
Administrateur
Yack
2481 messages postés
   Posté le 06-09-2007 à 13:12:09   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Hello,

Si tu souhaites obtenir la liste complète de tes membres, celle-ci est disponible en zone d'administration sous forme de fichier CSV.

Tu peux également rechercher des membres, les éditer et les supprimer à partir de la zone d'administration rubrique "Membres".

En espérant avoir répondu à ta question

A+
Kroston
Membre
Kroston
8 messages postés
   Posté le 07-09-2007 à 08:12:38   Voir le profil de Kroston (Offline)   Répondre à ce message   Envoyer un message privé à Kroston   

Merci pour ces infos! Et sinon, c'est quelque chose qui va être arrangé? Je veux dire, si n'importe qui veut aller consulter la liste des membres (comme on pouvait le faire avant), pourra-t-il encore le faire? Parce que pour l'instant quand on clique sur "liste des membres" on ne l'obtient pas.

Bonne journée!
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 07-09-2007 à 10:33:31   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

dans votre zone d'administration : "configuration" vous avez bien coché "oui" à "Afficher la liste des membres " ?

--------------------
Kroston
Membre
Kroston
8 messages postés
   Posté le 07-09-2007 à 15:18:53   Voir le profil de Kroston (Offline)   Répondre à ce message   Envoyer un message privé à Kroston   

Je viens de vérifier, c'est bien sur "oui". Ca ne marche toujours pas mais merci pour cette piste!...
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 07-09-2007 à 15:54:59   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

donc là c'est balle à Yack

Fan
Yack
Administrateur
Yack
2481 messages postés
   Posté le 08-09-2007 à 13:10:41   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Bonjour,

C'est noté je m'en occupe rapidement

A+
Yack
Administrateur
Yack
2481 messages postés
   Posté le 08-09-2007 à 15:53:17   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Salut,

Le script "Liste des membre" est bien accessible, ce sont les membres listés dans ce script qui ne sont pas présents.

Ils ne sont pas listés car ils n'ont pas de statut défini (tu as du en supprimer ou en modifier pas forcément après la panne), j'ai modifié le script afin de lister quand même mais ils ont tous "N/A" en niveau.

Tu peux corriger cela en les éditant manuellement dans la zone d'administration afin de leur définir le bon niveau.

A+
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Liste des membres inaccessibleNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum