Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Vos Questions / Suggestions + Nouveautés service 

 mettre une image en pied de page

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
planeur
http://8425.alloforum.com
Membre
planeur
93 messages postés
   Posté le 26-08-2005 à 17:11:05   Voir le profil de planeur (Offline)   Répondre à ce message   http://8425.alloforum.com   Envoyer un message privé à planeur   

Bonjour je voudrais savoir si on pouvait mettre une image en pied de page???
svp repondez
merci d'avance
planeur

--------------------
clique sur ma bannière

Tao
Moderateur AlloForum
Tao
1805 messages postés
   Posté le 26-08-2005 à 17:35:33   Voir le profil de Tao (Offline)   Répondre à ce message   http://taoteblog.over-blog.com/   Envoyer un message privé à Tao   

Oui, c'est du code html.
Le code est donc par exemple:

<img src="http://url_de_ton_image" border="0">

Si tu souhaites que cliquer sur ton image fasse un lien vers une page web, voici le code:

<a href="http://url-de-la-page-web" target="_blank"><img src="http://url_de_ton_image" border="0"></a>


--------------------
id 2351
On vit avec le cœur plein dans un monde vide.
[Chateaubriand]
planeur
http://8425.alloforum.com
Membre
planeur
93 messages postés
   Posté le 26-08-2005 à 17:37:10   Voir le profil de planeur (Offline)   Répondre à ce message   http://8425.alloforum.com   Envoyer un message privé à planeur   

merci beaucoup


--------------------
clique sur ma bannière

planeur
http://8425.alloforum.com
Membre
planeur
93 messages postés
   Posté le 23-09-2005 à 21:07:16   Voir le profil de planeur (Offline)   Répondre à ce message   http://8425.alloforum.com   Envoyer un message privé à planeur   

et comment on fait pour en mettre 2?


--------------------
clique sur ma bannière

Tao
Moderateur AlloForum
Tao
1805 messages postés
   Posté le 24-09-2005 à 07:56:53   Voir le profil de Tao (Offline)   Répondre à ce message   http://taoteblog.over-blog.com/   Envoyer un message privé à Tao   

Je suppose, en ayant regardé dans ton forum, que la question exacte est : comment fait on pour mettre deux images côte à côte.

<table width="100%" border="0" cellspacing="0">
<tr>
<td><img src="http://urldelimage1"></td>
<td><img src="http://urldelimage2"></td>
</tr>
</table>


--------------------
id 2351
On vit avec le cœur plein dans un monde vide.
[Chateaubriand]
Tao
Moderateur AlloForum
Tao
1805 messages postés
   Posté le 25-09-2005 à 07:00:54   Voir le profil de Tao (Offline)   Répondre à ce message   http://taoteblog.over-blog.com/   Envoyer un message privé à Tao   

Je vois que tu as réussi? Inutile de me remercier, ce fut un plaisir.


--------------------
id 2351
On vit avec le cœur plein dans un monde vide.
[Chateaubriand]
Lucile H
Hôte = hsm
Membre Habitué(e)
Lucile H
467 messages postés
   Posté le 25-09-2005 à 11:18:13   Voir le profil de Lucile H (Offline)   Répondre à ce message   http://hsm.alloforum.com   Envoyer un message privé à Lucile H   

Et ...
Comment opn fait pour mettre un fond ?


--------------------
¤ Hight School Magic ¤
kite
Membre
7 messages postés
   Posté le 25-09-2005 à 17:15:05   Voir le profil de kite (Offline)   Répondre à ce message   Envoyer un message privé à kite   

"Zone administration" > "General" > "URL de l'image d'arrière-plan"

planeur
http://8425.alloforum.com
Membre
planeur
93 messages postés
   Posté le 25-09-2005 à 17:42:16   Voir le profil de planeur (Offline)   Répondre à ce message   http://8425.alloforum.com   Envoyer un message privé à planeur   

merci tao


--------------------
clique sur ma bannière

Lucile H
Hôte = hsm
Membre Habitué(e)
Lucile H
467 messages postés
   Posté le 26-09-2005 à 19:36:04   Voir le profil de Lucile H (Offline)   Répondre à ce message   http://hsm.alloforum.com   Envoyer un message privé à Lucile H   

Pour kite :
Non, je veux dire dans le pied de page ...


--------------------
¤ Hight School Magic ¤
babelle
Membre
babelle
17 messages postés
   Posté le 02-11-2005 à 12:14:38   Voir le profil de babelle (Offline)   Répondre à ce message   http://entre-nous-l-art.alloforum.com   Envoyer un message privé à babelle   

Bonjour , j'ai le même souci

mais sauf que je veux les mettre dans mon message flash !

car pour être référencé, il faut mettre leur bannière ou leur lien

Mais j'ai beau essayer tous les écriture html possible rien n'y fait !

voyez par vous même : [[img]URL=http://imageshack.us][/URL][/img]

Pourriez m'aider !!???

j'ai été voir là aussi , mais bon c'est pas mieux
http://perso.wanadoo.fr/chatinais/courhtml/lien/frliabs.htm

Merci


--------------------
Babelle
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 02-11-2005 à 13:31:54   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

La même syntaxe dans les 'trucs' inutiles : voyez par vous même :

Pas de html dans le message flash !

--------------------
babelle
Membre
babelle
17 messages postés
   Posté le 02-11-2005 à 14:26:17   Voir le profil de babelle (Offline)   Répondre à ce message   http://entre-nous-l-art.alloforum.com   Envoyer un message privé à babelle   

Comment je peux faire alors !???
car au début je les avaient mises dans le pied de page, mais :

- d'une toutes ne s'affichaient pas !

- de deux quand j'ai cliquer dessus , la nouvelle page net s'ouvrait dans le peid de page !

Pourtant il doit bien y avoir un moyen !!!


--------------------
Babelle
babelle
Membre
babelle
17 messages postés
   Posté le 02-11-2005 à 14:40:14   Voir le profil de babelle (Offline)   Répondre à ce message   http://entre-nous-l-art.alloforum.com   Envoyer un message privé à babelle   

regardes ici , il l'a fait
http://mythes.alloforum.com


--------------------
Babelle
Gabrielle
id = 1671
Membre Habitué(e)
Gabrielle
641 messages postés
   Posté le 02-11-2005 à 15:51:26   Voir le profil de Gabrielle (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=1671   Envoyer un message privé à Gabrielle   

Si tes images ne marchaient pas, c'est peut être l'url qui ne fonctionne pas, apparemment tu ne les as pas hébergées, il y a peut être une protection contre lme volde bande passante..

Pour la page dans le pied de page, je ne comprend pas j'ai des liesn dans mon pied de page et je n'ai jamais eu ça... Je vais laisser des modos plus calés sur le sujet en parler..

Bonne chance


--------------------
ChriS
Administrateur
ChriS
1441 messages postés
   Posté le 02-11-2005 à 16:23:12   Voir le profil de ChriS (Offline)   Répondre à ce message   http://www.alloforum.com   Envoyer un message privé à ChriS   

le message flash ne gere pas le html contrairement au pied de page .

Vous devez utiliser les balises [ url ] ou [ img ] comme dans la redaction d'un message sur le forum


--------------------
La vie n'est pas un long fleuve tranquille ....
babelle
Membre
babelle
17 messages postés
   Posté le 02-11-2005 à 19:46:39   Voir le profil de babelle (Offline)   Répondre à ce message   http://entre-nous-l-art.alloforum.com   Envoyer un message privé à babelle   

non ce ne sont pas des liens protégés car c'est eux qui le sproposent pour que nous les mettions sur nos pages , car ce sont ceux de site de référencement !

Ok avec ces codes , mais cela ne fonctionnait pas pour tous ! et pour ceux qui fonctionnaient , il s'ouvraient dedans ! Quand on cliquait dessus

je vais vous faire voir ça , mais demain , car là les enfants doivent aller au lit ! lol


--------------------
Babelle
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 03-11-2005 à 01:33:27   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

As tu essayé dans le message flash [*url=http:// adresse du site ][*img]http:// adresse du bouton du site[*/img][*/url] ?

Normalement ça devrait marcher

Bon forum

Fan


--------------------
Atil
Membre Habitué(e)
Atil
1140 messages postés
   Posté le 03-11-2005 à 07:59:29   Voir le profil de Atil (Offline)   Répondre à ce message   http://perso.wanadoo.fr/atil/   Envoyer un message privé à Atil   

Je crois que ca marche à condition que l'image ne sois pas trop grande.


"de deux quand j'ai cliquer dessus , la nouvelle page net s'ouvrait dans le peid de page !"

>>>>>Pour que la nouvelle page s'ouvre en dehors du pieds de page, il faut rajouter "target="_new" dans le script.

Ainsi :
<a href = "ADRESSE DE LA PAGE"><img src = "ADRESSE DE L'IMAGE"></a>
doit être remplacé par
<a href =" ADRESSE DE LA PAGE" target = "_new"><img src = "ADRESSE DE L'IMAGE"></a>


--------------------
#Atil---http://forum.alloforum.com/?id=22
babelle
Membre
babelle
17 messages postés
   Posté le 03-11-2005 à 13:55:28   Voir le profil de babelle (Offline)   Répondre à ce message   http://entre-nous-l-art.alloforum.com   Envoyer un message privé à babelle   

Merci beaucoup de vos réponses !!!

je vais faire ça de suite !!!!



--------------------
Babelle
vivi
Membre Habitué(e)
298 messages postés
   Posté le 03-11-2005 à 14:02:36   Voir le profil de vivi (Offline)   Répondre à ce message   Envoyer un message privé à vivi   

je suis allée voir.
Pour le bas de page et même ailleurs il faut que tu enlèves toutes les étoiles * à tes codes


Ensute, l'image pour le message flash est trop grande ! ça donne ce message d'erreur
Les images du message Flash ne doivent pas dépasser 100 x 80 pixels.

Message édité le 03-11-2005 à 14:05:03 par vivi


--------------------
babelle
Membre
babelle
17 messages postés
   Posté le 03-11-2005 à 14:06:55   Voir le profil de babelle (Offline)   Répondre à ce message   http://entre-nous-l-art.alloforum.com   Envoyer un message privé à babelle   

SUPERRRRR !!!!!!
Ca fonctionne !!!!

Un grand merci !!!

Par contre pas dans le message flash , mais j'ai peut-être fait une erreur de script , avec la sélection de leurs données !!

je rééssaierais plus tard , je dois partir à un cours !




--------------------
Babelle
vivi
Membre Habitué(e)
298 messages postés
   Posté le 03-11-2005 à 14:14:32   Voir le profil de vivi (Offline)   Répondre à ce message   Envoyer un message privé à vivi   

Ok pour le bas de page.

Tu peux aussi centrer l'image en mettant [*centre]TON CODE[/centre] sans l'étoile*

Si tu veux que le bas de page paraisse transparent en lui donnant la couleur du fond du forum
place ce code en tout premier

<body bgcolor="# le code couleur de ton fond de forum "></body>

Si tu veux mettre une texture dans ton bas de page
<BODY BACKGROUND=" URLde la texture ">

URL de la texture > une image que tu dois héberger sur le Net

Message édité le 03-11-2005 à 14:23:14 par vivi


--------------------
Atil
Membre Habitué(e)
Atil
1140 messages postés
   Posté le 04-11-2005 à 07:57:08   Voir le profil de Atil (Offline)   Répondre à ce message   http://perso.wanadoo.fr/atil/   Envoyer un message privé à Atil   

Pour center dans le pieds de page il vaut mieux utiliser les balises en HTML :

< center>TON CODE</center>


--------------------
#Atil---http://forum.alloforum.com/?id=22
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Vos Questions / Suggestions + Nouveautés service  mettre une image en pied de pageNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum