Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Vos Questions / Suggestions + Nouveautés service 

 Musique dans le pied de page...

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1938 messages postés
   Posté le 09-11-2005 à 21:29:37   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

Bonsoir

j'ai fait une recherche mais je n'arrive pas à trouver le code HTML exact pour ce que je voudrais faire
Si quelqu'un de plus doué que moi peut m'aider, et si ce que je voudrais faire est possible je vous explique:

j'aimerais mettre cette musique: http://ingeb.org/spiritua/oholyni4.mid
en boucle avec un bouton pour l'arreter si on le désire

En fait je souhaiterais que cette musique se mette en route automatiquement quand on se connecte à mon forum, qu'elle ne s'arrête pas au changement de page et que les membres aient accès à la fonction "arrêt"
Il faudrait que le code soit compatible avec IE et Nescape

je sais, j'en demande beaucoup, mais je sais qu'il y a des petits génies sur ce forum qui seront certainement capable de me trouver cela

je voudrais aussi savoir si cette fonction est compatible avec d'autres images dans le pied de page

je vous remercie et, que vous m'aidiez ou non je vous fait de gros bisous

--------------------


mon petit blog sans prétention: http://edadimileh.canalblog.com/
Atil
Membre Habitué(e)
Atil
1140 messages postés
   Posté le 10-11-2005 à 07:57:59   Voir le profil de Atil (Offline)   Répondre à ce message   http://perso.wanadoo.fr/atil/   Envoyer un message privé à Atil   

Pour que la musique ne se recharge pas au changement de page, je ne vois qu'une solution : mettre un pop-up.
Mais dans ce cas il faut mettre un script de lancement de pop-up dans le pieds de page, et il faut mettre le script musical dans le fichier du pop-up.
Le script dans le pieds de page sera hébergé par AlloForum mais le fichier contenant le script musical devra être hébergé ailleurs (puisque c'est un autre fichier).
Il faut voir si tu as la possibilité de mettre toi-même ce 2ème fichier sur un serveur. Sinon cette méthode ne pourra pas être appliquée.


--------------------
#Atil---http://forum.alloforum.com/?id=22
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1938 messages postés
   Posté le 10-11-2005 à 08:06:33   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

Merci Atil de ta réponse, mais je vais devoir abandonner ce projet, n'ayant jamais trouvé d'hebergeur en Français pour la musique
bisous et bonne journée à toi


--------------------


mon petit blog sans prétention: http://edadimileh.canalblog.com/
Atil
Membre Habitué(e)
Atil
1140 messages postés
   Posté le 10-11-2005 à 08:14:28   Voir le profil de Atil (Offline)   Répondre à ce message   http://perso.wanadoo.fr/atil/   Envoyer un message privé à Atil   

L'hébergeur ne servira pas à mettre le fichier musical lui-même mais seulement le script permettant de lancer la musique.
Un script dans ce genre :

<EMBED
SRC="ADRESSE-DU-FICHIER"
TYPE="audio/x-aiff"
WIDTH=200 HIGHT=50
CONTROLLER=true
LOOP =false
AUTOPLAY =true>
</EMBED>

ou

<object
classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
data="ADRESSE-DU-FICHIER"
width="200" height="44">
<param name="src" value="ADRESSE-DU-FICHIER"/>
<embed
src="ADRESSE-DU-FICHIER"
type="audio/midi"
width="200" height="50"/>
</object>

--------------------
#Atil---http://forum.alloforum.com/?id=22
Atil
Membre Habitué(e)
Atil
1140 messages postés
   Posté le 10-11-2005 à 08:15:27   Voir le profil de Atil (Offline)   Répondre à ce message   http://perso.wanadoo.fr/atil/   Envoyer un message privé à Atil   

"ADRESSE DU FICHIER" étant à remplacer par "http://ingeb.org/spiritua/oholyni4.mid
"


--------------------
#Atil---http://forum.alloforum.com/?id=22
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1938 messages postés
   Posté le 10-11-2005 à 10:10:56   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

Cela je savais le faire Atil, mais la musique est coupée à chaque changement de page donc je laisse ma musique dans le message flash

Encore merci à toi


--------------------


mon petit blog sans prétention: http://edadimileh.canalblog.com/
Atil
Membre Habitué(e)
Atil
1140 messages postés
   Posté le 11-11-2005 à 07:48:38   Voir le profil de Atil (Offline)   Répondre à ce message   http://perso.wanadoo.fr/atil/   Envoyer un message privé à Atil   

C'est pour ca que je disais que ce script devait être placé non dans la page du forum mais dans un pop-up séparé de la page.
Ainsi il ne se recharge pas à chaque fois.


--------------------
#Atil---http://forum.alloforum.com/?id=22
Light Skywalker
Membre
Light Skywalker
19 messages postés
   Posté le 12-11-2005 à 11:06:33   Voir le profil de Light Skywalker (Offline)   Répondre à ce message   Envoyer un message privé à Light Skywalker   

Pour moi,il y a quelque jours,la musique fonctionnait,mais aujourd'hui,elle nre se met pas en route.
Pourtanr,je n'ai pas touyché au pied de page!


--------------------
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 12-11-2005 à 11:10:42   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Problème peut-être directement lié à l'hébergeur des fichiers sons.


--------------------
Light Skywalker
Membre
Light Skywalker
19 messages postés
   Posté le 14-11-2005 à 19:23:27   Voir le profil de Light Skywalker (Offline)   Répondre à ce message   Envoyer un message privé à Light Skywalker   

Mais ce n'était pas un hébergeur,mais une adresse,c'est ici:
http://www.blueharvest.net/sound/songs/duel_fates.mp3
Ca a remrché pendant un jour,puis ca n'a plus fonctionné à nouveau!!!

PS:Désolé de la réponse tardivre,je n'ai pas pu venir avant...

Message édité le 14-11-2005 à 19:24:38 par Light Skywalker


--------------------
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 14-11-2005 à 20:18:58   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Le fichier est lourd (3,88 Mo) et suivant les jours, nos FAI ne proposent pas forcément toujours la même régularité dans les débits. Apparemment chez moi ça passe très bien aujourd'hui ; je pense sincèrement que le problème est lié à l'hébergement du fichier.

On va arrêter le hs dans le topic de Helimidade (qui j'en suis certain nous pardonnera) car on s'éloigne du sujet.


--------------------
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1938 messages postés
   Posté le 16-11-2005 à 19:17:50   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

pas de problème, vous êtes pardonnés


--------------------


mon petit blog sans prétention: http://edadimileh.canalblog.com/
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Vos Questions / Suggestions + Nouveautés service  Musique dans le pied de page...Nouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum