Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Parenthèse remplacée par un Smiley

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 15-06-2006 à 02:11:58   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

[ID 15736] http://lepetitmondedaudrey.alloforum.com/
Bonjour,

J'ai ce que je pense être un bug lors de la rédaction de post sur mon Forum.

Lorsque l'on écrit un texte entre parenthèses avec guillemets, lors de l'affichage du message, la dernière guillemet est transformée en smiley clin-d'oeil. Et ce, systématiquement.

Exemple concret :
Si j'écris ("bonjour" => s'affichera alors ("bonjour"+le smiley.

Tiens je viens de voir en faisant l'aperçu que le même phénomène se produit sur le One.

Bref.. Normalement le code correspondant au smiley clin d'oeil est 'point virgule+parenthèse). ... alors pourquoi s'affiche-t-il dans le cadre d'un texte sans aucun espace et comportant 'guillement+parenthèse' ????

Serait-il possible de corriger ce bug, s'il vous plaît ?

Car le cas est fréquent d'utiliser des guillemets entre parenthèses, et ce bug oblige à "jongler" continuellement...

Merci de vos réponses.
Audrey

--------------------
Rebelle
Le Forum des gens heureux.
Moderatrice AlloForum
Rebelle
747 messages postés
   Posté le 16-06-2006 à 06:43:17   Voir le profil de Rebelle (Offline)   Répondre à ce message   Envoyer un message privé à Rebelle   

Bonjour Audrey,

Apparemment pour moi , ça ne se produit pas.

Si j'écris entre parenthèses et avec guillemets, ça me mets pas de smillies.

EX: (''bonjour'')


Peut-être un 'bug' effectivement..je sais pas.

Mais en attendant vous pourriez utilisé de cette manière ('Bonjour').


Sur mon forum je n'ai pas rencontré ce probleme, sans doute quelqu'un d'autre pourra vous donné une explication.

Mick



--------------------
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 16-06-2006 à 08:16:20   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Cela dépend très certainement des navigateurs utilisés (Mozilla ou MIE) et des machines (pc ou mac) ; ce problème n'est pas propre à un forum mais concerne tout le service.

Je suis même surpris que le ("bonjour" de Mick n'affiche pas le smiley.

On va demander son avis à Yack.


--------------------
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1944 messages postés
   Posté le 16-06-2006 à 08:24:32   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

Je rejoins l'avis de not'TiDemon; le smiley apparait sur mes forums aussi; mais cela se produisait aussi quand j'étais sur Ace... donc c'est certain: cela ne vient pas d'Alloforum...

Pour ne pas obtenir: ("bonjour" Il suffit de marquer un espace entre le dernier guillemet et la parenthèse: ("bonjour" )

Mick, n'aurais tu pas un Mac par hasard?

--------------------


mon petit blog sans prétention: http://edadimileh.canalblog.com/
loupnoir
Nettoyeur
Moderateur AlloForum
1360 messages postés
   Posté le 16-06-2006 à 08:27:37   Voir le profil de loupnoir (Offline)   Répondre à ce message   Envoyer un message privé à loupnoir   

Aouuu
Cela fait partie des notions par défaut, certains symboles ou suite de symboles sont traduit automatiquement par des smilies ou des caractères spéciaux.
le " " ) en est un exemple
Kruk Kruk


--------------------
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 16-06-2006 à 11:45:19   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Il peut aussi s'agir d'un paramétrage du service.


--------------------
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 19-06-2006 à 07:40:15   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

Merci à tous de vos réponses.

Perso, je fonctionne avec un Mac, tout comme Mick. Et comme chez lui ça fonctionne... et pas sur le mien, cela sous-entendrait qu'à priori cela n'est pas un problème dû aux Mac.

Concernant le "truc" de mettre un espace entre la dernière guillement et la dernière parenthèse, c'est ce que je fais déjà, justement pour éviter l'apparition de ce smiley.

C'est d'autant plus étrange, en tous cas, que le smiley en question correspond au code "point-virgule + parenthèse", et non "guillemet + parenthèse"....


--------------------
Yack
Administrateur
Yack
2485 messages postés
   Posté le 24-06-2006 à 10:37:13   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

je n'ai malheureusement pas de solution à apporter
Rebelle
Le Forum des gens heureux.
Moderatrice AlloForum
Rebelle
747 messages postés
   Posté le 26-06-2006 à 05:45:40   Voir le profil de Rebelle (Offline)   Répondre à ce message   Envoyer un message privé à Rebelle   

TiDemon a écrit :

Cela dépend très certainement des navigateurs utilisés (Mozilla ou MIE) et des machines (pc ou mac) ; ce problème n'est pas propre à un forum mais concerne tout le service.

Je suis même surpris que le ("bonjour" de Mick n'affiche pas le smiley.

On va demander son avis à Yack.



J'ai des touches magique


J'essais encore, pour voir

(''Bonjour'')


Eh ben non, ca ne me le fais pas


Mick se la casse là



--------------------
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 26-06-2006 à 06:29:32   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

Yack a écrit :

je n'ai malheureusement pas de solution à apporter

Merci de ta réponse, Yack.
Nous jonglerons donc avec un espace de plus pour pallier à cet inconvénient.

@ Mick : je serais curieuse de savoir comment tu fais pour ne pas avoir ce désagrément...


--------------------
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Parenthèse remplacée par un SmileyNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum