Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] petits drapeaux bleus et mot de passe

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
orion
Nouveau membre
orion
44 messages postés
   Posté le 11-04-2008 à 23:04:01   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

salut à vous !


depuis que je viens....et ben on ne m'arrête plus

voilà le souci repéré :

sur notre fofo, il y a un sujet (discussion) avec mot de passe.
quand il y a de nouveaux messages depuis notre dernière connexion, un petit drapeau bleu s'affiche.

jusque là, rien d'anormal

le souci :

quand on clique sur le drapeau un message "mot de passe requis" apparait......toujours normal on va dire !
sauf qu'une fois le mot de passe entré, on est redirigé vers la page #1.
et donc, si on ne se rappelle pas de la page et de l'endroit où on a stoppé, et bien il faut retrouvé au petit bonheur la chance

c'étais gérable quand il y avais une dizaine de pages, mais là ça commence a faire beaucoup (environ 80).....

y a t il une solution.............car ça va être un peu galère vers 200/300 pages


merci de m'éclairer

a+


orion

--------------------
orion
Nouveau membre
orion
44 messages postés
   Posté le 14-04-2008 à 17:55:12   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

heu.......................youhou


je me suis trompé de section ?

--------------------
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1942 messages postés
   Posté le 14-04-2008 à 18:30:58   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

Non, c'est bien la bonne section mais je n'ai pas la réponse

Allo Yack

--------------------


mon petit blog sans prétention: http://edadimileh.canalblog.com/
orion
Nouveau membre
orion
44 messages postés
   Posté le 14-04-2008 à 21:58:19   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

voui c'est ça..................allo..........Yaaaaaaaaaaaaaaack

--------------------
orion
Nouveau membre
orion
44 messages postés
   Posté le 17-04-2008 à 18:29:13   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

yack ?

--------------------
orion
Nouveau membre
orion
44 messages postés
   Posté le 18-04-2008 à 20:33:23   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

lamxx
Membre Habitué(e)
lamxx
248 messages postés
   Posté le 18-04-2008 à 23:28:31   Voir le profil de lamxx (Offline)   Répondre à ce message   Envoyer un message privé à lamxx   

Tien en attendant je t'offre de biscuits
orion
Nouveau membre
orion
44 messages postés
   Posté le 19-04-2008 à 19:38:24   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

merci














Yack
Administrateur
Yack
2481 messages postés
   Posté le 19-04-2008 à 20:00:12   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Hello,

Effectivement bien compris le problème, je l'ai bien mis dans la liste des points à régler mais non prioritaire, tu peux utiliser le bouton page précédente de ton navigateur si nécessaire "en attendant".

A+ et bon week end

--------------------
orion
Nouveau membre
orion
44 messages postés
   Posté le 19-04-2008 à 20:09:29   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

merci Yack..................


ben c'est ce qu'on fait "en attendant"

"non prioritaire" ?





tchô Boss

--------------------
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 20-04-2008 à 19:05:14   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

Comme notre Yackounet est le meilleur voilà :

Yack a écrit :

Lorsque un membre voulait consulter un sujet à accès restreint par mot de passe et que le mot de passe n'était pas saisi pour la session de la visite en cours, il était redirigé vers le premier message du sujet après avoir saisi le mot de passe.

Cela posait problème lors d'un accès avec un "drapeau" par exemple comme reporté par un membre en forum.

Désormais la redirection se fait pour la première adresse demandée (par exemple celle du drapeau, ou encore vers la page concernée, etc).




--------------------
orion
Nouveau membre
orion
44 messages postés
   Posté le 20-04-2008 à 22:16:43   Voir le profil de orion (Offline)   Répondre à ce message   Envoyer un message privé à orion   

wouhouuuuuuuuu


je savais qu'il fallait appeler Yack "le boss"

--------------------
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] petits drapeaux bleus et mot de passeNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum