Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Problème de bouton au niveau du profil

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
Geo
Coordinateur
Geo
469 messages postés
   Posté le 28-05-2007 à 21:21:34   Voir le profil de Geo (Offline)   Répondre à ce message   Envoyer un message privé à Geo   

Bon voilà, j'expose mon problème qui est certainement celui d'autres personnes.
Lorsque l'ont poste des données "corrompues" pour compléter notre profil (en gros, invalides), le bouton pour valider la modification disparaît après un clic. Nous pouvons en conclure que sa propriété CSS (pour les connaisseurs) devient quelque chose du style visibility:hidden. Arrivé sur la page de confirmations, nous avons les erreurs. Nous cliquons sur Corriger pour revenir en arrière et, le bouton de validation du profil n'apparaît plus ! Pourquoi ? Parce que sa propriété CSS n'est pas mis à jour. Par conséquence, le seul moyen de renvoyer le formulaire est de taper sur la touche Entrer lorsque le "focus" est passé sur un "input" (champ de formulaire, sauf celui de la signature sinon cela nous fait un beau retour à la ligne dans le champ de texte).

Je pense qu'il faut corriger ce désagrément pour le confort de chaque membre. Voilà.
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 28-05-2007 à 22:20:17   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

Et avec le raccourci clavier ctrl S comme le dit yack dans un autre post ?

ceci dit je n'ai pas vraiment compris le souci, surtout la partie "poster des données corrompues" ???

donc Yack vous répondra lui même

Fan


--------------------
Geo
Coordinateur
Geo
469 messages postés
   Posté le 30-05-2007 à 12:20:34   Voir le profil de Geo (Offline)   Répondre à ce message   Envoyer un message privé à Geo   

Salut Fan.
Je me suis effectivement mal exprimé sur l'expression "poster des données corrompues". En fait, je voulais dire, par exemple, poster une fausse donnée de sorte à obtenir des erreurs comme "L'adresse de votre avatar est incorrecte" etc...
Enfin, étant donné que j'ai des contacts directs avec Yack, devrais-je lui en parler étant donné qu'il est très occupé, ou dois-je lui laisser le temps de lire ce qui suit ?
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 31-05-2007 à 00:07:49   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

Vous pouvez lui en parler directement en lui précisant que vous avez poster la question ici, afin qu'il vienne y répondre ( pour tous ceux qui rencontreraient le même problème )

A vous de voir quel est le degré d'urgence

merci

Fan


--------------------
Geo
Coordinateur
Geo
469 messages postés
   Posté le 31-05-2007 à 10:53:07   Voir le profil de Geo (Offline)   Répondre à ce message   Envoyer un message privé à Geo   

(Au passage, étant donné qu'on est censé se tutoyer sur le net, je t'invite à me tutoyer. Par contre, si tu veux être vouvoyée, pas de problème)
Ce n'est pas urgent mais je pense que tout le monde ne sait pas qu'un simple appui sur la touche entrée sur le champ de formulaire envoie les données. Pour régler le problème il faut revenir par nous-même à la page de profil, c'est pas pratique.
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 31-05-2007 à 17:24:54   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

dac pour le tutoiement

je suis d'accord avec toi, donc Yackonet verra s'il peut faire quelque chose dés que possible

bonne journée

Fan


--------------------
Yack
Administrateur
Yack
2487 messages postés
   Posté le 02-06-2007 à 12:37:59   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Hello,

J'ai supprimé le masquage du bouton, cela devrait éviter ce genre de problème...

A+
Geo
Coordinateur
Geo
469 messages postés
   Posté le 03-06-2007 à 08:50:41   Voir le profil de Geo (Offline)   Répondre à ce message   Envoyer un message privé à Geo   

Super Yaaaaaaaack !
Ouais mais maintenant on peut cliquer deux fois sur le bouton ! Encore un bug !

... Non, je plaisante. Tout va bien, merci d'être intervenu !
Yack
Administrateur
Yack
2487 messages postés
   Posté le 09-06-2007 à 21:49:58   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Oui pour le double click, ce n'est pas un bug mais une "protection" désactivée, nous verrons bien le feedback...

A+
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Problème de bouton au niveau du profilNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum