Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Probleme d'inscription

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
ombre
Nouveau membre
4 messages postés
   Posté le 02-02-2006 à 18:47:21   Voir le profil de ombre (Offline)   Répondre à ce message   http://jeu.alloforum.com   Envoyer un message privé à ombre   

Salut a tous!!

jai un probleme d'inscription sur mon site ( http://jeu.alloforum.com )

Chaque membre qui s'inscrit et bah, quand il veut s'identifier, il est matque que son pseudo n'existe pa!!

alors je veux l'inscrire moi meme, et quand je met valider, il est marque que le pseudo existe!!

aidez moi s'il vous plait!!
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 02-02-2006 à 19:46:50   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Bonsoir.

Les membres qui veulent s'inscrire ont-ils bien vérifié dans leur boîte aux lettres que le mail de confirmation de leur inscription n'avait pas été placé dans la poubelle (ou dans le dossier "spam" ) ?

Il est normal que l'on obtienne "Ce pseudo existe déjà" car c'est bien la réalité puisque les membres en ont fait la demande et se sont inscrits, leur pseudo est bien enregistré dans la base de données ; le truc c'est juste de pouvoir en confirmer l'inscription au moyen du message de confirmation (passage obligé pour le Service AlloForum pour vérifier la véracité de l'email fourni).


--------------------
ombre
Nouveau membre
4 messages postés
   Posté le 03-02-2006 à 18:25:36   Voir le profil de ombre (Offline)   Répondre à ce message   http://jeu.alloforum.com   Envoyer un message privé à ombre   

le seul probleme c 'est kil a mis "oui" au mail qu'il a reçu il ne la pa jeté ou si il l'a jeté c un peu gros pour deux personnes


voila merci!!
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 05-02-2006 à 10:46:06   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Voilà typiquement ce que l'on obtient lorsque l'on s'inscrit sur un forum (je viens de faire le test sur le forum officiel d'AlloForum) :

Citation :

Bonjour,

Afin de confirmer votre inscription sur le forum "Forum Officiel d'AlloForum", merci de cliquer sur le lien suivant :

https://forum-officiel.alloforum.com/confirmation.php?membre=125574&code=bwtr0b7y

Cordialement,
L'équipe d'AlloForum.com
http://www.alloforum.com


A aucun moment il n'est demandé de répondre "OUI" (ni d'ailleurs de répondre au mail), il faut juste cliquer sur le lien ce qui aboutit à l'affichage d'une réponse "Votre inscription a été validée" et vous envoie automatiquement sur le forum en question (en y étant identifié).
Yack
Administrateur
Yack
2477 messages postés
   Posté le 05-02-2006 à 12:54:20   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

effectivement, si les membres ont supprimé cet email, il faut me donner leur pseudo en messge privé afin que je les supprime et qu'il puisse se réinscrire
ombre
Nouveau membre
4 messages postés
   Posté le 06-02-2006 à 18:36:13   Voir le profil de ombre (Offline)   Répondre à ce message   http://jeu.alloforum.com   Envoyer un message privé à ombre   

justement ils ont cliquer sur le liens mais apres quand ils vont sinscrir sur le site, il ya le bug dont jé parlé plus haut!!

merci
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 06-02-2006 à 19:19:24   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

Il faut donner à Yack en message privé les pseudos des membres concernés afin qu'il puisse les supprimer et qu'ils puissent s'inscrire à nouveau.


--------------------
Yack
Administrateur
Yack
2477 messages postés
   Posté le 06-02-2006 à 21:47:06   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

il ne faut pas s'inscrire mais s'identifier après avoir cliqué sur l'email
ombre
Nouveau membre
4 messages postés
   Posté le 09-02-2006 à 16:47:48   Voir le profil de ombre (Offline)   Répondre à ce message   http://jeu.alloforum.com   Envoyer un message privé à ombre   

il sidentifie et cé marqué apres: pseudo inconnu et pourtant ils ont bien validez l'email, ect...
Yack
Administrateur
Yack
2477 messages postés
   Posté le 12-02-2006 à 02:00:36   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

donne moi l'id du forum ou l'hote et le pseudo concerné en message privé
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Probleme d'inscriptionNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum