Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Probleme d'inscription

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
eoghan
Nouveau membre
3 messages postés
   Posté le 02-08-2006 à 09:54:04   Voir le profil de eoghan (Offline)   Répondre à ce message   Envoyer un message privé à eoghan   

Bonjour à tous

voilà ce qui m'arrive:

J'ai un probleme d'inscription, en effet lorsque la personne souhaite s'inscrire sur le forum on lui dit qu'elle est déjà inscrite, et si elle tape son login et son mot de passe on lui dit que le membre n'existe pas.
en fait c'est moi qui réalise l'inscription pour cette personne.
Donc avec le pseudo "Sinead" il y a un message d'erreur par contre avec le meme mail si je change le pseudo cela fonctionne

J'ai essayé de supprimer dans le module administrateur le membre "Sinead" et de recommencer l'inscription mais rien ne change au probleme

pourriez voir ce qui se passe et me dire ou était le probleme

en vous remerciant par avance

PS: login souhaitez : Sinead

mail utilisé : annabelle.giroix@free.fr
forum : http://nouvelle-aube.alloforum.com/


J'ai effacé le password(dont on n'a pas besoin pour régler le problème)...Il ne faut jamais donner ses mots de passe surtout sur un forum public !!! Fan

J'ai bien noté la suppression du password sur mon message mais cela ne sert à rien car je n'arrive pas à créer ce membre, donc il n'a aucun compte pour le moment sur le forum (et puis le pass aurait été modifié par la suite par une série de 8 caractère alpha numérique)

Message édité le 02-08-2006 à 09:55:11 par eoghan


--------------------

Yack
Administrateur
Yack
2481 messages postés
   Posté le 06-08-2006 à 17:41:25   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

bonjour,

je viens de valider manuellement le membre, cela devrait fonctionner sans problème maintenant
eoghan
Nouveau membre
3 messages postés
   Posté le 06-08-2006 à 18:06:16   Voir le profil de eoghan (Offline)   Répondre à ce message   Envoyer un message privé à eoghan   

Mille merci
Cela fonctionne tres bien!!!
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Probleme d'inscriptionNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum