Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] problème en supression de messages

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
artbonsai
Membre
artbonsai
96 messages postés
   Posté le 31-10-2004 à 16:57:07   Voir le profil de artbonsai (Offline)   Répondre à ce message   http://artbonsai.free.fr/   Envoyer un message privé à artbonsai   

Bonjour,

Un des modérateurs de mon forum rencontre des problèmes : il ne peut plus supprimer ni éditer de messages. La fenêtre de confirmation d'opération s'affiche bien, mais les actions ne sont pas effectuées.

Je vous transmets le maximum d'informations :

Id forum : 2715
pseudo modérateur : Lusso
Url message : http://forum.alloforum.com/sujet-2715-0-21103-0-0-1-252994-1.html
Action tentée : supression du message intitulé "message 3"
Heure de l'opération : 15h42

Description complète :
"J'ai fais la manip sur le post "Test Suppr" dans la zone de test. Ce post contient 5 messages et j'ai essayé de supprimer le 3. La fenêtre demandant confirmation s'affiche bien, quand je fais "oui" j'ai l'affichage du message "redirection en cours" et je reviens sur la page d'accueil du forum. Par contre, le message 3 existe toujours.
J'ai fait l'essai à 15h42. "

Infos supplémentaires
  • Il semble être le seul modérateur à rencontrer ce problème
  • Je l'ai supprimé des modérateurs de cette catégorie et je l'ai réenregistré, sans résultat

    C'est grave, docteur ?


    Merci d'avance !

    ArtBonsaï
  • TiDemon
    Moderateur AlloForum
    TiDemon
    3635 messages postés
       Posté le 31-10-2004 à 18:12:42   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

    Un AlloYackYack semble tout indiqué là !


    --------------------
    Fan
    Moderatrice AlloForum
    Fan
    2301 messages postés
       Posté le 31-10-2004 à 18:13:14   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

    cela arrive s'il utilise un navigateur genre Mozilla, mozilla firefox et netscape

    pour l'instant les forums sont optimisés pour internet explorer

    bisous

    Fan
    TiDemon
    Moderateur AlloForum
    TiDemon
    3635 messages postés
       Posté le 31-10-2004 à 18:15:50   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

    Si j'ai bien analysé le "il ne peut plus supprimer ni éditer de messages", c'est qu'il pouvait le faire auparavant... Donc si aucune modif de sa part sur sa config, pas de raison qu'il ne puisse plus le faire aujourd'hui...


    --------------------
    Fan
    Moderatrice AlloForum
    Fan
    2301 messages postés
       Posté le 31-10-2004 à 18:17:47   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

    sauf s'i a fait comme moi et qu'il a changé de navigateur entre temps

    bisous
    TiDemon
    Moderateur AlloForum
    TiDemon
    3635 messages postés
       Posté le 31-10-2004 à 18:19:51   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

    Oui mais si i a dit que i a pas fait comment tu eux ire que i a fait ? (arf je sors... )


    --------------------
    artbonsai
    Membre
    artbonsai
    96 messages postés
       Posté le 31-10-2004 à 18:45:27   Voir le profil de artbonsai (Offline)   Répondre à ce message   http://artbonsai.free.fr/   Envoyer un message privé à artbonsai   

    Re-bonjour

    Je viens de lui demander sa config exacte : navigateur, système d'exploitation, ...

    A plus,

    ArtBonsaï
    Fan
    Moderatrice AlloForum
    Fan
    2301 messages postés
       Posté le 31-10-2004 à 19:08:07   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

    si c'est son navigateur le seul moyen qu'il ait de supprimer c'est d'éditer les messages

    bisous
    Rebelle
    Le Forum des gens heureux.
    Moderatrice AlloForum
    Rebelle
    747 messages postés
       Posté le 31-10-2004 à 19:41:39   Voir le profil de Rebelle (Offline)   Répondre à ce message   Envoyer un message privé à Rebelle   

    Fan a écrit :

    sauf s'i a fait comme moi et qu'il a changé de navigateur entre temps

    bisous


    Ouf ca me donne pas le gout de changer de navigateur ca

    M'a endurer mes problemes de IE je crois

    Mick


    --------------------
    Rebelle
    Le Forum des gens heureux.
    Moderatrice AlloForum
    Rebelle
    747 messages postés
       Posté le 31-10-2004 à 19:48:26   Voir le profil de Rebelle (Offline)   Répondre à ce message   Envoyer un message privé à Rebelle   

    PS: Juste comme j'ai écris ca...ben pouffff IE ferme


    --------------------
    Fan
    Moderatrice AlloForum
    Fan
    2301 messages postés
       Posté le 31-10-2004 à 20:26:32   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

    pfffff tu vois je te l'avais dit

    et puis Yackounet a dit que dés qu'il autrait le temps il ferait en sorte d'optimiser pour les navigateurs netscape ( donc ça devrait résoudre les soucis avec Mozilla )

    bisous tite MIck
    Rebelle
    Le Forum des gens heureux.
    Moderatrice AlloForum
    Rebelle
    747 messages postés
       Posté le 01-11-2004 à 03:06:09   Voir le profil de Rebelle (Offline)   Répondre à ce message   Envoyer un message privé à Rebelle   

    Fan a écrit :

    pfffff tu vois je te l'avais dit

    et puis Yackounet a dit que dés qu'il autrait le temps il ferait en sorte d'optimiser pour les navigateurs netscape ( donc ça devrait résoudre les soucis avec Mozilla )

    bisous tite MIck


    Sérieusement, je change pas avant que ca soit fait J'ai la trouille

    Mick


    --------------------
    Atil
    Membre Habitué(e)
    Atil
    1140 messages postés
       Posté le 01-11-2004 à 07:16:28   Voir le profil de Atil (Offline)   Répondre à ce message   http://perso.wanadoo.fr/atil/   Envoyer un message privé à Atil   

    Il n'a pas non plus rempacé son PC par un Mac ?
    Parceque ce problème apparait aussi avec Internet Explorer version Mac.


    --------------------
    #Atil---http://forum.alloforum.com/?id=22
    artbonsai
    Membre
    artbonsai
    96 messages postés
       Posté le 01-11-2004 à 20:13:38   Voir le profil de artbonsai (Offline)   Répondre à ce message   http://artbonsai.free.fr/   Envoyer un message privé à artbonsai   

    Bonjour,

    J'ai les renseignements complémentaires : il utilise Mozilla 0.8 avec Windows XP SP2.

    Fan a écrit :

    si c'est son navigateur le seul moyen qu'il ait de supprimer c'est d'éditer les messages

    L'édition ne fonctionne pas non plus sur son poste

    Fan a écrit :

    et puis Yackounet a dit que dés qu'il autrait le temps il ferait en sorte d'optimiser pour les navigateurs netscape ( donc ça devrait résoudre les soucis avec Mozilla )

    C'est super, d'autant que selon les sites, j'ai entre 10 et 20% de visiteurs qui utilisent un autre navigateur que IE

    On aurait une idée du délai ? Pas une date précise, juste un ordre d'idée, ça me permettra de savoir si je lui conseille de passer à IE ou d'attendre la mise à jour.

    En tout cas, merci beaucoup !

    A plus,

    ArtBonsaï
    Fan
    Moderatrice AlloForum
    Fan
    2301 messages postés
       Posté le 01-11-2004 à 23:15:20   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

    moi j'ai trois navigateurs et je peux ouvrir trois fenêtres différentes en même temps ( abondance de biens ne nuit pas dit on)

    pour Mozilla ( mon préféré étant firefox) "l'édition" chez moi fonctionne très bien ainsi que l'icone "réponse" par contre les autres icones ne veulent rien savoir...

    c'est vrai que le désagrément est mineur par rapport aux pb que je rencontre avec IE ...

    bisous

    Fan
    Fan
    Moderatrice AlloForum
    Fan
    2301 messages postés
       Posté le 01-11-2004 à 23:20:09   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

    je confirme ( je viens de vérifier) je peux supprimer un message sous Mozilla firefox en faisant "éditer" puis supprimer et là le message disparait

    bisous

    Fan
    Fan
    Moderatrice AlloForum
    Fan
    2301 messages postés
       Posté le 01-11-2004 à 23:31:44   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

    Mick a écrit :

    Sérieusement, je change pas avant que ca soit fait J'ai la trouille

    Mick


    n'aies pas peur, tu peux garder internet explorer avec Mozilla et c'est vrai que c'est un luxe de ne pas voir ces fenêtres d'erreur avec " envoyer le message d'erreur " ben voyons

    tu ne risques rien tite MIck je te promets, tu peux utiliser l'un ou l'autre sans souci

    bisous
    Yack
    Administrateur
    Yack
    2481 messages postés
       Posté le 06-11-2004 à 12:59:53   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

    comme ca a été dit, ce sera optimisé pour les autres navigateurs par la suite
    Haut de pagePages : 1  
     
     Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] problème en supression de messagesNouveau sujet   Répondre
     
    Identification rapide :         
     
    Divers
    Imprimer ce sujet
    Aller à :   
     
    créer forum