Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Sondages déplacés qui disparaissent

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
kaedes
Membre Habitué(e)
kaedes
540 messages postés
   Posté le 27-01-2007 à 14:21:37   Voir le profil de kaedes (Offline)   Répondre à ce message   http://aetas.alloforum.com   Envoyer un message privé à kaedes   

Bonjour,

Hier j'ai déplacé des sondages d'un groupe à un autre, et suite à ce déplacement, tous les votes et toutes les propositions dans la liste pour voter ont disparu. Meme quand j'édite et que je remets les propositions, elles n'aparaissent toujours pas dans le cadre au dessus pour effecturer le vote.

voila ce que j'ai maintenant :




Est-ce que c'est possible de récupérer les données sans recréer le sondage en entier et en jettant tous ceux qui buggent?

ce sont tous les sondages à cette adresse :
http://aetas.alloforum.com/liste_sujets-9104-0-1753-378-0-1.html

(la catégorie est a accès restreint. est-ce que ca pose un souci?)

--------------------
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 27-01-2007 à 14:43:39   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

Pas de problème pour l'accés restreint parce que là c'est certainement Yack qui va s'en occuper

bisous

Fan


--------------------
TiDemon
Moderateur AlloForum
TiDemon
3635 messages postés
   Posté le 27-01-2007 à 18:03:29   Voir le profil de TiDemon (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=35   Envoyer un message privé à TiDemon   

J'ai tout de même une inquiétude quant à la récupération des données du sondage ; en effet, déplacer un sujet contenant un sondage équivaut à l'éditer et lors d'une édition, tous les votes se retrouvent remis à zéro. Yackounet ?


--------------------
kaedes
Membre Habitué(e)
kaedes
540 messages postés
   Posté le 27-01-2007 à 18:27:42   Voir le profil de kaedes (Offline)   Répondre à ce message   http://aetas.alloforum.com   Envoyer un message privé à kaedes   

ah bon?? arfff je ne savais pas, mais ceci expliquerait cela alors...

bon bah j'attends l'avis de yack et si ya rien a faire, je recommence les sondages à défaut


--------------------
Yack
Administrateur
Yack
2481 messages postés
   Posté le 28-01-2007 à 15:57:22   Voir le profil de Yack (Offline)   Répondre à ce message   Envoyer un message privé à Yack   

Bonjour,

Je n'ai plus aucun choix de liés à tes sondages, uniquement des votes blancs sur les sondages en cours.

Il faudrait que tu les recrées à nouveau malheureusement.

A+
kaedes
Membre Habitué(e)
kaedes
540 messages postés
   Posté le 28-01-2007 à 21:42:01   Voir le profil de kaedes (Offline)   Répondre à ce message   http://aetas.alloforum.com   Envoyer un message privé à kaedes   

ok tant pis. Ca va c'était le début des sondages


--------------------
Haut de pagePages : 1  
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Sondages déplacés qui disparaissentNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum