Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Problème technique de cette semaine

Nouveau sujet   Répondre
 
Bas de pagePages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16Page précédentePage suivante
Geo
Coordinateur
Geo
467 messages postés
   Posté le 12-08-2007 à 14:50:27   Voir le profil de Geo (Offline)   Répondre à ce message   Envoyer un message privé à Geo   

Yack, pense bien à rétablir la configuration d'origine côté profil ("mot de passe, confirmation", si tu vois ce que je veux dire...)

Je sais que tu n'as vraiment pas beaucoup de temps en plus, mais voilà, faut le faire... (en fait tu sais de quoi je parle. )
lamxx
Membre Habitué(e)
lamxx
248 messages postés
   Posté le 12-08-2007 à 17:12:41   Voir le profil de lamxx (Offline)   Répondre à ce message   Envoyer un message privé à lamxx   

Kikou a tous

Yack ,

Tout comme Helimidade , tout ce que nous avons comme fonction en ce moment sur notre forum Cheyenne City [14337] ce sont '' réponse rapide'' et le X pour supprimer car comme tout nos boutons , logo et autres étaient hébergés via notre version + ils ne sont plus accessibles donc j'aimerais savoir s'il serait possible de nous rétablir les boutons d'origines ( on remettra les notres plus tard) sinon bien pas grave

Bonne continuation dans vos traveaux et courage je t'offrirais bien un ptit calumet et eau de feux mais bon fodrait pas nuire a ton travail je réserve donc pour plus tard et t'offre un ptit a la place

( moi aussi ça fait 3 messages j'essai de posté et on me dit que suis pas identifier pourtant je leur ai meme montré mon passeport bon j,espere que cé bon la )
Golfeur
Quiet please!!
Membre
Golfeur
39 messages postés
   Posté le 12-08-2007 à 18:21:16   Voir le profil de Golfeur (Offline)   Répondre à ce message   http://www.letff.com   Envoyer un message privé à Golfeur   

Bonjour,
afin de vous aider (j'espère que cela sera le cas... ) ci dessous quelques unes des anomalies constatées depuis la mremise en marche des forums après votre "crash serveurs"
1 - Impossible d'annuler un message
2 - Désordre dans les indications de messages "lus" et non "lus" (on ajoute un message et il n'apparait pas forcément comme non lu pour ceux qui se connectent)
3 - Lorsque l'on est connecté les icones "déconnexion" et "profil" ne s'affichent pas correctement sur la page d'accueil
4 - Impossible pour un modérateur avec les droits nécessaires de ne pas faire afficher l'heure et la date d'édition
5- Le nom du dernier contributeur d'un message ne correspond pas forcément au message cité (en page d'accueil)

Ci après si vous en avez besoin l'identification de mon forum (je crois que l'ID est 3320):http://gentlemen-golfeurs.alloforum.com/

merci à vous et bon courage pour la suite

--------------------
Toujours de bonne heure et de bonne humeur !
Pouppoutte
Membre Habitué(e)
Pouppoutte
478 messages postés
   Posté le 12-08-2007 à 18:53:24   Voir le profil de Pouppoutte (Offline)   Répondre à ce message   http://users.skynet.be/clicbel   Envoyer un message privé à Pouppoutte   

Idem que Golfeur chez moi !!!


Egalement : On a également des messages qui ne s'affiche pas, des topics où plusieurs pages ont disparus, des messages que certains ne savent pas lire...................
Marthur
Membre
40 messages postés
   Posté le 12-08-2007 à 19:13:02   Voir le profil de Marthur (Offline)   Répondre à ce message   http://mdo.mogkupo.free.fr/   Envoyer un message privé à Marthur   

Idem que ci-dessus, mais il y a des moyens pour y accéder.

Pour les topics disparus, il faut juste le rechercher sur google, avec pour mots-clés le nom du forum et celui du sujet disparu. Puis il suffit de poster dedans pour le faire réapparaître. En revanche, il n'y aura que la première page qui apparaîtra et le compte du nombre de posts est réinitialisé.

Pour les pages disparus et les topics réapparus, faut juste changer le dernier chiffre dans la bannière d'adresse.

Ca reste quand même assez pénible quand ça se produit dans un sujet où il y a beucoup de discussions. >_<

Sinon, je souhaite également bon courage à l'équipe d'Alloforum. ;]


Edité le 12-08-2007 à 19:11:36 par Marthur


00cheyenne00
Membre Habitué(e)
00cheyenne00
165 messages postés
   Posté le 12-08-2007 à 20:46:15   Voir le profil de 00cheyenne00 (Offline)   Répondre à ce message   Envoyer un message privé à 00cheyenne00   

Bonsoir Yack

Tiens Je t’apporte une petite soupette d’oseille
que ma mémé vient de faire pour toi, après que je lui ai conté tes malheurs
Elle dit que c’est bon pour la concentration vu que tu bosses tard la nuit
Fais gaffe elle est bouillante


--------------------
serval
...ad vitan aeternam
Membre
serval
13 messages postés
   Posté le 13-08-2007 à 12:30:50   Voir le profil de serval (Offline)   Répondre à ce message   http://www.double-dragon.be/   Envoyer un message privé à serval   

bonjour tout le monde,
je tenais à remercier nos chers admin pour tout le travail éffectué, le fotum fonctionne et c'est dèjà bien .
bon courage pour la suite et encore un grand merci.
@+ serval.

--------------------
rakim
Membre Habitué(e)
rakim
196 messages postés
   Posté le 13-08-2007 à 14:48:15   Voir le profil de rakim (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=1291   Envoyer un message privé à rakim   

salut à tous

déjà, bravo pour le travail que vous avez effectué afin que nous ne perdions rien de nos forums

j'ai malheureusement un souci assez embêtant puisque je ne peux plus aller dans ma zone d'administration.

un message me dit " L'adresse du forum saisi est incorrecte ! "

n'ayant pas encore pris de congés, je ne suis pas au mieux de ma forme, mais faire un copier / coller d'une adresse ne demande pas tant que ça

ma question est donc : faut-il rentrer l' URL de nos forum via le nom que l'on a donné ou via l' ID d' origine ? ( que j' ai d' ailleurs oublié depuis le temps )

mon forum : http://technic-pc.alloforum.com/

merci d'avance et encore bravo pour votre travail

EDIT : c'est bon, j'ai vraiment besoin de vacances je crois bien

par contre " en maintenance " , c'est normal ?


Edité le 13-08-2007 à 14:58:59 par rakim




--------------------
teknic' pc
zazazou
Membre
136 messages postés
   Posté le 13-08-2007 à 16:03:20   Voir le profil de zazazou (Offline)   Répondre à ce message   Envoyer un message privé à zazazou   

Salut, quand pourrais-je réaccéder à la zone d'administration?
Tirsou
Membre
158 messages postés
   Posté le 13-08-2007 à 16:27:08   Voir le profil de Tirsou (Offline)   Répondre à ce message   Envoyer un message privé à Tirsou   

Chez nous aussi, il y a beaucoup de problèmes, apparemment nous n'avons pas tous les mêmes !
mais j'attendrai avant de les poster :
Voyez les stats:

Plus de 9 000 000 de messages
Plus de 220 000 membres
706 visiteurs online le 12-09-2005 à 20:51:00
11408 forums

Dans le message initial, on me remercie pour ma compréhension et ma patience, je vais tâcher de prouver que j'en ai
Nous sommes en période de congés, les membres sont moins présents et............... comme promis :

Aucun message, sujet, membre a été perdu.
C'est l'essentiel il me semble, le reste viendra, j'ai confiance !


Edité le 13-08-2007 à 16:24:59 par Tirsou




--------------------
http://8150.alloforum.com
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1944 messages postés
   Posté le 13-08-2007 à 16:44:36   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

Merci tirsou de ta confiance en Yack

Rakim et zazazou, la zone d'administration n'est pas encore accessible, mais Yack fait en sorte qu'elle le soit bientôt

Il effectue en ce moment un travail de titan pour remettre nos forums sur pieds et cela prendra certainement plus de temps qu'il ne le voudrait...

Yack a toujours été disponible pour régler les petits problèmes de façon ponctuelle sur Alloforum depuis sa création; aussi la seule aide que nous puissions tous lui apporter aujourd'hui c'est de lui faire confiance et d'être patients et compréhensifs face à ce bug

merci à vous

Dany
akhenaton37
Membre
akhenaton37
117 messages postés
   Posté le 13-08-2007 à 17:44:08   Voir le profil de akhenaton37 (Offline)   Répondre à ce message   http://www.e-monsite.com/akhenaton37   Envoyer un message privé à akhenaton37   

Bonjour à tous j'ai mon fond d'écran qui à sauté et le message flasch qui est en bazar est ce que c'est normal?
merci
bisous
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1944 messages postés
   Posté le 13-08-2007 à 18:02:47   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

oui, akhenaton37, dans le contexte actuel c'est "normal" il faudra attendre que Yack ait tout remis en état pour que tout rentre dans l'ordre
zazazou
Membre
136 messages postés
   Posté le 13-08-2007 à 18:34:19   Voir le profil de zazazou (Offline)   Répondre à ce message   Envoyer un message privé à zazazou   

Merci Helimiade, j'espère que cela ne prendra pas trop de temps pour Yack car c'est vraiment embêtant lorsque le système informatique bug. Au fait, la nouvelle version sera mise, mais quels seront les changements pour ceux qui n'ont pas la version +
Audrey06
Membre Habitué(e)
Audrey06
299 messages postés
   Posté le 13-08-2007 à 19:43:59   Voir le profil de Audrey06 (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com   Envoyer un message privé à Audrey06   

Juste quelques lignes pour remercier Yack et toute l'équipe de tout ce qu'ils ont fait et font pour nous permettre de retrouver l'usage normal de nos forums. Un immense pour tout ce travail, Yack.

Déjà, c'est génial que nous n'ayons perdu ni sections, ni messages, ni membres !
Pour le reste (esthétique des forums, accès à différentes fonctions), ça viendra en son temps. Le moins que nous puissions faire, de notre côté, c'est d'être patients ...et de vous laisser travailler en paix.

Bon courage à toute l'équipe, et merci encore !

--------------------
Loupi
Elevage amateur de Maine Coon
Membre
Loupi
72 messages postés
   Posté le 13-08-2007 à 22:32:39   Voir le profil de Loupi (Offline)   Répondre à ce message   http://muzoo.alloforum.com   Envoyer un message privé à Loupi   

Chez nous les statuts des membres sont tous modifiés et certains sont mêmes nommés Administrateurs mais n'apparraissent pas dans la liste des Admins au dessus du forum...
Enfin, rien de bien grave quoi
Bonne continuation Jack !
tintinduc
A Ciao
Membre
tintinduc
33 messages postés
   Posté le 13-08-2007 à 22:33:34   Voir le profil de tintinduc (Offline)   Répondre à ce message   Envoyer un message privé à tintinduc   

bonsoir Yack bug particulier sur un sujet a acces restreint
sur le forum 5896.alloforum.com

impossible de rajouter des messages , en admin je peux modifier les existants mais il valide les nouveaux mess sans les afficher

si je ferme le sujet j'ai un bug prg





il y a une 1/2 h il y avait une page maintenant 2

a priori un seul est signale

http://5896.alloforum.com/sujet-5896-391599-1.html


Edité le 13-08-2007 à 22:33:27 par tintinduc




--------------------
http://7337.alloforum.com
nadine66000
Membre
32 messages postés
   Posté le 14-08-2007 à 02:19:43   Voir le profil de nadine66000 (Offline)   Répondre à ce message   Envoyer un message privé à nadine66000   

bonjour a tous

et bravo a celui qui nous répare notre forum
faut rester patient àa reviendra a la normal.

moi jai pas grand chose qui fonctionne, jai que trois touche et jai pas non plus les messages priver.
quand je veut entrer dans la zone d'administration sa me dit que le nom et pas bon.

je souhaite bon courage a nos réparateur.
kisssssss nadine
http://nadine66000.alloforum.com/identification.php

--------------------
Fan
Moderatrice AlloForum
Fan
2301 messages postés
   Posté le 14-08-2007 à 02:27:27   Voir le profil de Fan (Offline)   Répondre à ce message   Envoyer un message privé à Fan   

Donc pour l'isntant la zone d'adminstration n'est pas vraiment disponible

pour y entrer il faut marquer le nom du forum et en dessous dans le menu déroulant choisir le nom de domaine de votre forum (pourceux qui ne l'ont pas modifie il me semble que c'est "alloforum.com"

Yack rétablit les fonctions une à une et vous imaginez bien qu'il y en a une multitude

Les messages privés par exemple ne sont pas encore en place et bien d'autres choses qui reviendront petit à petit

Patience donc ...

Amicalement

Fan
tintinduc
A Ciao
Membre
tintinduc
33 messages postés
   Posté le 14-08-2007 à 08:46:09   Voir le profil de tintinduc (Offline)   Répondre à ce message   Envoyer un message privé à tintinduc   

suite de mon message precedent
pour le meme sujet :http://5896.alloforum.com/sujet-5896-391599-1.html

copie du dernier message que je viens de modifier aujourd'hui
********************************************************

Posté le 22-08-2006 à 11:59:56 X

--------------------------------------------------------------------------------

aux derapages meme pour souhaiter un joyeux noel en aout

profites en bien Varabien ca risque de pas durer



le post de varabien est bloque pour son annif aller ds le bar

tintin



Edité le 14-08-2007 à 08:38:57 par TINTINDUC

*********************************************************

il est a noter que plusieurs sujets apparaissent bloques pour acceder a la page suivante au 25eme post

http://5896.alloforum.com/sujet-5896-399850-1.html#p5383173
en cas de tentative de fermeture du sujet , meme message le sujet n'existe pas

je ressence les sujets similaires

bon courage


Edité le 14-08-2007 à 09:00:17 par tintinduc




--------------------
http://7337.alloforum.com
tintinduc
A Ciao
Membre
tintinduc
33 messages postés
   Posté le 14-08-2007 à 09:08:27   Voir le profil de tintinduc (Offline)   Répondre à ce message   Envoyer un message privé à tintinduc   

desole c encore moi ..... mais pour info et pas urgent

la fonction clignote n'est pas operante

--------------------
http://7337.alloforum.com
rakim
Membre Habitué(e)
rakim
196 messages postés
   Posté le 14-08-2007 à 14:25:15   Voir le profil de rakim (Offline)   Répondre à ce message   http://forum.alloforum.com/?id=1291   Envoyer un message privé à rakim   

Fan a écrit :

.................................................

Yack rétablit les fonctions une à une et vous imaginez bien qu'il y en a une multitude

.................................................

Patience donc ...

Amicalement

Fan


je ne pense pas qu'en signalant tous les problèmes actuellement présents sur les différents forum cela fasse avancer plus vite. Tout le monde en est conscient, en commençant par ChriS et Yack.

après le gros plantage qu'il y a eu, nous pouvons déjà nous estimer heureux de ne pas avoir à tout refaire

comme le dit Fan ( bisous toi ) soyez patients et tout reviendra bientôt en parfait ordre de fonctionnement

--------------------
teknic' pc
music
Membre
13 messages postés
   Posté le 14-08-2007 à 14:26:46   Voir le profil de music (Offline)   Répondre à ce message   http://www.trois-en-solo.com   Envoyer un message privé à music   

Fan a écrit :

Donc pour l'isntant la zone d'adminstration n'est pas vraiment disponible

pour y entrer il faut marquer le nom du forum et en dessous dans le menu déroulant choisir le nom de domaine de votre forum (pourceux qui ne l'ont pas modifie il me semble que c'est "alloforum.com"

Yack rétablit les fonctions une à une et vous imaginez bien qu'il y en a une multitude

Les messages privés par exemple ne sont pas encore en place et bien d'autres choses qui reviendront petit à petit

Patience donc ...

Amicalement

Fan



merci pour les infos

patientons
Golfeur
Quiet please!!
Membre
Golfeur
39 messages postés
   Posté le 14-08-2007 à 23:57:10   Voir le profil de Golfeur (Offline)   Répondre à ce message   http://www.letff.com   Envoyer un message privé à Golfeur   

J'ajouterai comme anomalie (Cf mon message précédent) la suivante :
1 - Lorsque on lit un post dans une catégorie et qu'il y a d'autres "non lus", tous les "non lus" passent en "lus"
2 - Gros désordres dans les posts (cad que ce n'est pas forcément le dernier post qui est affiché, et le nom du contributeur n'est pas toujours celui du dernier intervenant...
....
Juste une petite proposition :

J'ai profité de cette "panne" pour aller voir un certain nombre d'autres forums (un peu au hasard et dans des catégories qui ne sont pas forcément mes préférées. C'est incroyable le nombre de forums (anciens)
1 - qui ne comptent qu'un seul utilisateur (l'admin quoi...)
2 - Qui ne sont pas fréquentés du tout depuis plusieurs mois (voire plusieurs années)
3 - Qui sont mals "répertoriés" dans l'annuaire, par exemple (c'est vraiment un exemple) des forums qui sont dans la catégories sport alors qu'ils n'ont rien à voir avec un sport quelconque

Et pourquoi ne profiteriez-vous pas de cette grosse lessive pour faire un nettoyage de printemps (vous aurez sans doute remarqué que les saisons cette année...c'est pas vraiment ca) D'accord cela fera quelques forums en moins, mais de la place en plus.... j'ai dit une anerie?
bien à vous
Paul
lamxx
Membre Habitué(e)
lamxx
248 messages postés
   Posté le 15-08-2007 à 02:26:22   Voir le profil de lamxx (Offline)   Répondre à ce message   Envoyer un message privé à lamxx   

Vous etes bien chanceux de n'avoir que ces désordements , chez nous nous n'avons meme pas encore accès a aucune options de base du forum soit --- répondre-- nouveau sujet--- éditer--- etc... ainsi que tout les options du haut du forum ---connection----profil---liste membres---etc..... donc de quoi vous consoler
Haut de pagePages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16Page précédentePage suivante
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Problème technique de cette semaineNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum