Forum Officiel d'AlloForum
Forum Officiel d'AlloForum
Administrateurs : Yack
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs 

 [FIN] Problème technique de cette semaine

Nouveau sujet   Répondre
 
Bas de pagePages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16Page précédentePage suivante
Kev1010
Membre
30 messages postés
   Posté le 17-08-2007 à 23:34:40   Voir le profil de Kev1010 (Offline)   Répondre à ce message   Envoyer un message privé à Kev1010   

Bon ok...merci! quand même. Bonne nuit a toi, car chez nous il est 5:30 de l'apres-midi.
lamxx
Membre Habitué(e)
lamxx
248 messages postés
   Posté le 18-08-2007 à 00:12:17   Voir le profil de lamxx (Offline)   Répondre à ce message   Envoyer un message privé à lamxx   

Kikou Kev

Merci pour tes conseils c,est justement le sujet le plus populaire qui a été dévasté le membre était au courant dja qui fallait po touché au ptit X mais bon surement pas du y repensé en cliquant dessus , désolé pour ton inscription mais y faut validation par les adminstrateurs pour la validé et comme la zone d'administration tjrs inopérante bien .....

Une de nos membres nous a fait un ptit tour de magie , la réussi a nous ouvrir un nouveau sujet en mettant en surbrillance un ptit carré a l'endroit ou le bouton nouveau message affiche normalement et cliquer dessus , moi j'ai essayer de le faire mais j'arrive pas a le cliquer j'ai peut-etre pas la bonne baguette magique héhéhéhé

lamxx
Membre Habitué(e)
lamxx
248 messages postés
   Posté le 18-08-2007 à 00:18:42   Voir le profil de lamxx (Offline)   Répondre à ce message   Envoyer un message privé à lamxx   

Opsssss javais pas la bonne page je vois que ca l'avait déja été répondu ptdrrrrrrrrrrrrrrr quelle galère voila chui encore élu
Kev1010
Membre
30 messages postés
   Posté le 18-08-2007 à 00:42:05   Voir le profil de Kev1010 (Offline)   Répondre à ce message   Envoyer un message privé à Kev1010   

Ben dsl pour ton sujet, j'espère que tu va le retrouvé, une chance que tu as une magicienne sur ton forum! Pour l'inscription... je vais attendre;). Pis pour la baguette magique... j'ai pas de conseil demande a Harry Potter

--------------------
Octobre
Membre
2 messages postés
   Posté le 18-08-2007 à 00:45:38   Voir le profil de Octobre (Offline)   Répondre à ce message   Envoyer un message privé à Octobre   

Et la disparition du chat aussi est normale ?
Si non, quelqun pourrait me donner le lien pour y acceder, au chat, je vais sur un salon en passant la le chat de mon forum d'habitude, ça m'handicap :'(


--------------------
Kev1010
Membre
30 messages postés
   Posté le 18-08-2007 à 03:35:16   Voir le profil de Kev1010 (Offline)   Répondre à ce message   Envoyer un message privé à Kev1010   

Octobre a écrit :

Et la disparition du chat aussi est normale ?
Si non, quelqun pourrait me donner le lien pour y acceder, au chat, je vais sur un salon en passant la le chat de mon forum d'habitude, ça m'handicap :'(


Le "chat" est disparue sur toutes les forums, ça doit une des options que ChriS et Yack n'ont pas encore eu le temps de remettre. Car le "chat" n'est pas géré par alloforum, mais par fantasya.

Tu peut donc le retrouver en cliquant ICI





Kévin

--------------------
Pouppoutte
Membre Habitué(e)
Pouppoutte
478 messages postés
   Posté le 18-08-2007 à 07:55:25   Voir le profil de Pouppoutte (Offline)   Répondre à ce message   http://users.skynet.be/clicbel   Envoyer un message privé à Pouppoutte   

Je vais paraitre rébarbative, ma&is cela fait une semaine que nous avons à nouveau accès aux forum, mais cela fait aussi une semaine qu'aucun chagement n'ont eu lieu !

Je peux comprendre que ce ne doit pas être simple, je peux comprendre que les administrateur aie leurs famille, leur boulot, etc...etc....

Mais est si difficile que l'un d'eux nous donne de temps à autre un mot pour nous informer de l'avancée des réparations ?

Nous ne sommes au courant de rien, ne savons pas quoi répondre à nos membre, juste qu'il faut patienter, oui patienter, mais combien de temps encore !!!

Désolée pour ce coup de gueule, mais ce n'est pas car se sont des forums "gratuits" (pour ceux qui acceptent la pub) que nous n'avons pas droit à un mot d'explication sur l'avancée des choses.


Edité le 18-08-2007 à 07:55:07 par Pouppoutte


fidelista
Membre
28 messages postés
   Posté le 18-08-2007 à 09:20:14   Voir le profil de fidelista (Offline)   Répondre à ce message   http://marxisme.alloforum.com/   Envoyer un message privé à fidelista   

Bonjour,

Pour nous, c'est purement et simplement catastrophique.
Nous administrons un forum qui enregistre plus de 80 000
contributions, et sommes toute l'année dans le top 5 des visites
chez Alloforum, l'espace existe depuis bientôt 3 ans.
Nous n'avons pas de problème de perte de fréquentation, et
c'est justement pour nous un casse tête.

Notre espace est politique, et il nécessite un gros travail d'administration
et de modération, de part les dérapages qu'induisent les débat de cette nature,
et les tentatives de destruction par flood ou propos illégaux de nos "ennemis",
qui pourraient également nous provoquer quelques tracas juridiques,
entrainant dans un premier temps la fermeture du forum.

Nous sommes extrèmement inquiet de cette issue, au regard du travail que nous fournissons,
de la fidelité de nos intervenants - c'est d'abord leur espace - et surtout de la masse
documentaire risquant de disparaitre.

Nous nous joignons volontiers aux encouragements exprimés envers les administrateurs
et techniciens d'Alloforum.
Cependant, le silence de ces derniers après 10 jours de panne, nous obligent à envisager une migration
dans de brefs délais.


( En l'absence de point de contact privé sur le portail d'Alloforum, nous avons écrit à une adresse
incluse dans le WHOIS, pour au moins "figer" temporairement le forum - sans réponse à ce jour
)

Peut on migrer avec les sauvegardes effectués ?

En tentant une modération, un sujet phare du forum (+ de 2000 contributions, 52 p.) en est réduit à une seule page.
Un autre sujet de 40 pages à totalement disparu.
Est il possible de les récupérer ?


Merci de vos réponses.

Fidelista, Vladimir, Martin
Admin http://marxisme.alloforum.com/


Edité le 18-08-2007 à 10:26:42 par fidelista




--------------------
00cheyenne00
Membre Habitué(e)
00cheyenne00
165 messages postés
   Posté le 18-08-2007 à 09:47:27   Voir le profil de 00cheyenne00 (Offline)   Répondre à ce message   Envoyer un message privé à 00cheyenne00   

Bonjour Yack,

Pourrais-tu stp prendre 5 mn de pause dans ta remise en état des forums, pour nous informer de l'évolution des réparations...
Cela serait vraiment sympa car depuis la panne du 7 aout, aucun changement n’est apparu et ta dernière intervention date du : 11-08-2007 à 17:56:30…
Depuis, malgré l'aide précieuse de tes modérateurs en conseils divers, nous avons perdu des sujets, et se qui m'inquiète au plus haut point, c'est qu'une épée Damoclès plane au dessus du forum, quant à une destruction possible d'autres sujets, que nous ne pouvons même pas fermer...
Je t’en remercie d’avance, et bon courage…

--------------------
fidelista
Membre
28 messages postés
   Posté le 18-08-2007 à 10:27:32   Voir le profil de fidelista (Offline)   Répondre à ce message   http://marxisme.alloforum.com/   Envoyer un message privé à fidelista   

Si ça peut vous aider : Les pages ne disparaissent pas, l'URL est toujours active, mais les pages ne sont plus indexé (numérotée) après la 1ere.

exemple :
Page n°1
http://marxisme.alloforum.com/sujet-3911-287679-1.html

Page n°52
http://marxisme.alloforum.com/sujet-3911-287679-52.html

On retrouvera les intermédiaires en modifiant le directory (-1 à chaque fois)

Pour les sujets disparu, je ne sais pas si les URL sont toujours actives.

--------------------
Tao
Moderateur AlloForum
Tao
1805 messages postés
   Posté le 18-08-2007 à 10:45:56   Voir le profil de Tao (Offline)   Répondre à ce message   http://taoteblog.over-blog.com/   Envoyer un message privé à Tao   

Les différentes variations de bugs sont certainement dues au travail des administrateurs.
Pour celles et ceux qui souhaitent migrer, et même si je peux le comprendre, je leur demande encore un peu de patience.
winnie63
Forum 412
Membre Habitué(e)
winnie63
179 messages postés
   Posté le 18-08-2007 à 10:49:39   Voir le profil de winnie63 (Offline)   Répondre à ce message   http://site.voila.fr/perles63/index.html   Envoyer un message privé à winnie63   

Comme conseillé plus haut, je laisse l'adresse de deux sujets dans lesquels des membres ont malencontreusement cliqué sur la croix de suppression et qui ont donc fait disparaitre pleins de pages :

http://123perlamis.alloforum.com/sujet-412-394716-1.html
http://123perlamis.alloforum.com/sujet-412-391548-1.html

Merci
akhenaton37
Membre
akhenaton37
117 messages postés
   Posté le 18-08-2007 à 11:33:13   Voir le profil de akhenaton37 (Offline)   Répondre à ce message   http://www.e-monsite.com/akhenaton37   Envoyer un message privé à akhenaton37   

Kev1010 ok çà marche
nadine66000
Membre
32 messages postés
   Posté le 18-08-2007 à 11:46:05   Voir le profil de nadine66000 (Offline)   Répondre à ce message   Envoyer un message privé à nadine66000   

allons nous seulement retrouver notre forum??????????

j'ai trouver aucun changement depuis plus de 10 jours .

et ça comment serieusement a etres long.

bonne journée.

--------------------
aperobic
Santé .....
Membre
aperobic
90 messages postés
   Posté le 18-08-2007 à 12:37:22   Voir le profil de aperobic (Offline)   Répondre à ce message   http://www.lacavevigiste.be   Envoyer un message privé à aperobic   

helimidade a écrit :

te reste t-il le début du sujet?
Si ou il faudrait en mettre le lien ici afin que Yack puisse voir s'il peut récupérer les pages quand il aura tout récupéré


Oui il me reste la première page mais c est tout

Forum 232
le sujet existe toujours: http://232.alloforum.com/sujet-232-409725-1.html

Le message d erreur:

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/alloforum/www/forum/voir.php on line 313

Merciiiiiiiiiiiiiiiiiiiiiiiii et Bon WK


Edité le 18-08-2007 à 12:40:41 par aperobic




--------------------
Blog: http://p-noel.spaces.live.com/
artbonsai
Membre
artbonsai
96 messages postés
   Posté le 18-08-2007 à 12:59:23   Voir le profil de artbonsai (Offline)   Répondre à ce message   http://artbonsai.free.fr/   Envoyer un message privé à artbonsai   

Bonjour,

Je rencontre le même genre de problème que Fidelista : un forum globalement bien fréquenté (150 à 200 messages / jour), et plus aucun moyen de gérer l'aspect sécurité (impossible de fermer les messages, de les déplacer, de bannir des membres et surtout impossible de lister les messages d'un membre donné).

Je comprends tout à fait la masse de travail que peut représenter la remise en route des forums (je bosse dans l'informatique), mais le manque de fonctions d'administration présente un risque important pour mon forum. Pour ma part, les posts à surveiller ne sont généralement pas des messages politiques, mais relatifs au cannabis (culture et vente), aux tentatives de spam concernant les systèmes de vente pyramidales, sans compter les messages contenant des séquences piratées : textes et images.

fidelista a écrit :

( En l'absence de point de contact privé sur le portail d'Alloforum, nous avons écrit à une adresse
incluse dans le WHOIS, pour au moins "figer" temporairement le forum - sans réponse à ce jour
)
J'ai effectué la même démarche le 15 août, en contactant l'un des admins du forum officiel.

Si les fonctions permettant la gestion "sécurité" du forum (fermeture et déplacement de messages, bannissement, suivi des membres) ne peuvent pas être rétablies dans les tous prochains jours, je souhaite également que le forum des bonsaï (http://artbonsai.alloforum.com/) soit figé (passage de l'ensemble des catégories en lecture seule), le temps que les fonctions de sécurité soient rétablies.

Merci d'avance, et bon courage pour la suite

Artbonsai
helimidade
Bonne amitié est seconde parenté
Moderatrice AlloForum
helimidade
1947 messages postés
   Posté le 18-08-2007 à 13:57:28   Voir le profil de helimidade (Offline)   Répondre à ce message   Envoyer un message privé à helimidade   

lamxx a écrit :


Une de nos membres nous a fait un ptit tour de magie , la réussi a nous ouvrir un nouveau sujet en mettant en surbrillance un ptit carré a l'endroit ou le bouton nouveau message affiche normalement et cliquer dessus , moi j'ai essayer de le faire mais j'arrive pas a le cliquer j'ai peut-etre pas la bonne baguette magique héhéhéhé



tu guides la flèche de ta souris sur l'angle inférieur droit du rectangle (ou carré chez toi ), puis dès que tu vois la petite main tu cliques et tu accèdes à la fenêtre pour la réponse à un message sous celui-ci et la création d'un sujet à l'emplacement du bouton en haut à l'origine

c'est plus facile avec Mozilla; avec IE il faut y aller à tatons et à deux millimètres plus haut

si cela peut aidre les membres qui n'ont plus les boutons visibles...
00cheyenne00
Membre Habitué(e)
00cheyenne00
165 messages postés
   Posté le 18-08-2007 à 13:57:46   Voir le profil de 00cheyenne00 (Offline)   Répondre à ce message   Envoyer un message privé à 00cheyenne00   

artbonsai a écrit :

Si les fonctions permettant la gestion "sécurité" du forum (fermeture et déplacement de messages, bannissement, suivi des membres) ne peuvent pas être rétablies dans les tous prochains jours, je souhaite également que le forum des bonsaï (http://artbonsai.alloforum.com/) soit figé (passage de l'ensemble des catégories en lecture seule), le temps que les fonctions de sécurité soient rétablies.
Merci d'avance, et bon courage pour la suite
Artbonsai


Nous demandons si cela est possible que notre forum : http://cheyennecity.alloforum.com/ soit également figé , laissant seule la fonction de l’ensemble des catégories en lecture seule, le temps que la sécurité soit rétablie…
Merci et bon courage

--------------------
Octobre
Membre
2 messages postés
   Posté le 18-08-2007 à 17:38:33   Voir le profil de Octobre (Offline)   Répondre à ce message   Envoyer un message privé à Octobre   

Merci Kev1010

--------------------
Kev1010
Membre
30 messages postés
   Posté le 18-08-2007 à 17:39:58   Voir le profil de Kev1010 (Offline)   Répondre à ce message   Envoyer un message privé à Kev1010   

sa fait plaisir!!! Octobre
Pouppoutte
Membre Habitué(e)
Pouppoutte
478 messages postés
   Posté le 18-08-2007 à 22:53:05   Voir le profil de Pouppoutte (Offline)   Répondre à ce message   http://users.skynet.be/clicbel   Envoyer un message privé à Pouppoutte   

On fait quoi ??? C'est de pire en pire, on perd tous nos messages, Y a personnes pour donner des nouvelles !!!

Ca fait 15 jours qu'on patauge, faudra-t-il envisager des chercher un autre forum, ce serait dommage !!!


Un simple message pour donner des nouvelles nous aiderait pourtant à patienter !!!
Pascal
Membre
7 messages postés
   Posté le 18-08-2007 à 22:58:10   Voir le profil de Pascal (Offline)   Répondre à ce message   http://perso.wanadoo.fr/minitracks   Envoyer un message privé à Pascal   

Je trouve dommage qu'après plus de deux semaines de perturbations nous soyons toujours dans le flou le plus total. Il me semble qu'un mail d'explication aurait été pour le moins correct auprès des gens qui font vivre des forums depuis des années et donc alloforum par ricochet.

Mon forum se vide lentement happé par d'autres qui fonctionnent eux et je ne sais toujours pas quoi dire aux membres qui résistent encore...

Je me doute de la masse de travail que représente ce problème à résoudre (bien que lancer une nouvelle version non finalisée après un tel "incident technique" me semble paradoxale) mais au minimum un petit éclaircissement sur la situation serait le bienvenue.

Un bug non signalé encore sur mon forum : Lire un message dans une catégorie marque automatiquement tous les messages commme "lu".

Pascal
Kev1010
Membre
30 messages postés
   Posté le 18-08-2007 à 23:26:09   Voir le profil de Kev1010 (Offline)   Répondre à ce message   Envoyer un message privé à Kev1010   

Pascal a écrit :

Je trouve dommage qu'après plus de deux semaines de perturbations nous soyons toujours dans le flou le plus total. Il me semble qu'un mail d'explication aurait été pour le moins correct auprès des gens qui font vivre des forums depuis des années et donc alloforum par ricochet.

Mon forum se vide lentement happé par d'autres qui fonctionnent eux et je ne sais toujours pas quoi dire aux membres qui résistent encore...

Je me doute de la masse de travail que représente ce problème à résoudre (bien que lancer une nouvelle version non finalisée après un tel "incident technique" me semble paradoxale) mais au minimum un petit éclaircissement sur la situation serait le bienvenue.

Un bug non signalé encore sur mon forum : Lire un message dans une catégorie marque automatiquement tous les messages commme "lu".

Pascal


Bonjour Pascal,

C'est comme ça pour tout les forums, égalment il a un mélange dans la colonne dernier message, ils affichent bien le membre mais pas pour le bon message. Comme ça ce problème ne sera pas a raporté. Je pense que Yack savait pour ce petit "bug"... Car je croit que ce sujet a déja été abordé, quelque part, dans un autre sujet.

--------------------
vanille300
Membre Habitué(e)
vanille300
177 messages postés
   Posté le 18-08-2007 à 23:51:42   Voir le profil de vanille300 (Offline)   Répondre à ce message   Envoyer un message privé à vanille300   

Kev1010, on se doute que c'est comme cela pour chaque forum mais cela ne fait pas avancer le débat, à savoir on est compréhensif certes mais on a pas de nouvelles, on ne sait même pas si Yack progresse ou patauge, on ne connait pas l'ampleur des dégâts, on a pas de délai, il est difficile de faire un forum dans une telle situation, c'est long, bien trop long, apres 1 an chez Alloforum, ce serait dommage d'en partir, pourtant si c'est pas résolu sous 8jrs, je vais être obligé de réagir.
Bonne soirée.

--------------------
http://zamoureuxduchiens.alloforum.com
Kev1010
Membre
30 messages postés
   Posté le 19-08-2007 à 00:14:41   Voir le profil de Kev1010 (Offline)   Répondre à ce message   Envoyer un message privé à Kev1010   

Ouin pareil pour moi...même si ce n'est pas comme ça sur tout les forums... c'est comme ça sur la plupart comme: le mien ou celui-ci d'alloforum... J'ai également regarder tout les forums dans la catégories animaux et art... et c'est comme ça sur une grande majorité... et il est vrai que ça commence a faire longtemps sans nouvelle... si au moins on avait une aproximation pour pouvoir avertir nos membres...
Bonne soirée a toi si.



Kévin
Haut de pagePages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16Page précédentePage suivante
 
 Forum Officiel d'AlloForum  Probleme Technique ou bugs  [FIN] Problème technique de cette semaineNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum